Covering OroCRM topics, including community updates and company announcements.  Subscribe

Forums OroCRM OroCRM – Installation/Technical Issues or Problems auto-select always gives "no matches found"

This topic contains 3 replies, has 3 voices, and was last updated by  Anyt 6 months, 2 weeks ago.

  • Creator
  • #56596


    technical: OROCRM 2.0 on Ubuntu 16.4
    the problem is recurring in several pages.

    ex1. creating a new business-unit, the “Parent Business Unit” gives “no matches found”, although there are several business-unites already created.

    ex2. creating a new task-report, “Grouping by date”, the “Date Field” gives “no matches found”.

    ex3. creating a new task-report, “Filters” => adding a “Field condition” I chose for “Task > Status” and “is any of”, but there is no input-field or dropbox to select the available options.

    Somehow the correlation is that fields do not appear.
    Can anyone give me a clue to solve this problem? Thx.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
  • #56598


    Is your message queue running?



    Nope. Thx for the help!! Ex1 en Ex2 are solved.

    Apperently, ex3 is a different problem. That one is not solved.
    I uploaded a screenshot to my Google Drive: see to screenshot.

    If you have a solution for this problem, I would be very happy!



    Hi jelle.dhulster,

    About ex3, Seems there is a bug in 2.0 version of orocrm, consider to upgrade to the latest version, I also checked 2.3.0 and there is no such bug.

    • This reply was modified 6 months, 2 weeks ago by  Anyt.
Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.