Covering OroCRM topics, including community updates and company announcements.  Subscribe

Forums OroCRM OroCRM – Installation/Technical Issues or Problems Error in Schema initialization

This topic contains 2 replies, has 3 voices, and was last updated by Mike Kudelya Mike Kudelya 1 year, 8 months ago.

  • Creator
  • #56046


    I have not been able to get past the schema initialization step at all.
    Here is the issue I see in my installation log.

    [2016-06-21 03:35:22] Launching “oro:migration:load” command
    Process migrations…
    > Oro\Bundle\EntityExtendBundle\Migration\LoadEntityConfigStateMigration
    > Oro\Bundle\MigrationBundle\Migration\UpdateBundleVersionMigration
    > Oro\Bundle\EntityExtendBundle\Migration\RefreshExtendCacheMigration
    sh: 1:
    /etc/php5: Permission denied

    ERROR: The command terminated with an exit code: 126.
    > Oro\Bundle\EntityConfigBundle\Migration\UpdateEntityConfigMigration – skipped
    > Oro\Bundle\EntityExtendBundle\Migration\UpdateExtendConfigMigration – skipped
    > OroCRM\Bundle\ActivityContactBundle\Migration\ActivityContactMigration – skipped
    > Oro\Bundle\ActivityListBundle\Migration\ActivityListMigration – skipped
    > Oro\Bundle\EntityExtendBundle\Migration\UpdateExtendIndicesMigration – skipped
    > Oro\Bundle\EntityConfigBundle\Migration\WarmUpEntityConfigCacheMigration – skipped

    Failed migrations: Oro\Bundle\EntityExtendBundle\Migration\RefreshExtendCacheMigration.

    oro:migration:load [–force] [–dry-run] [–show-queries] [–bundles [BUNDLES]] [–exclude [EXCLUDE]] [–timeout [TIMEOUT]] [-h|–help] [-q|–quiet] [-v|vv|vvv|–verbose] [-V|–version] [–ansi] [–no-ansi] [-n|–no-interaction] [-s|–shell] [–process-isolation] [-e|–env ENV] [–no-debug] [–disabled-listeners DISABLED-LISTENERS] [–] <command>

    Command “oro:migration:load” executed in 2 second(s), memory usage: 12.87Mb

    I dont understand where the permission error is coming from.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.