ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

Forums OroCRM Tryint to upgrade from 1.8.0 to 2.4.0 – Failed migrations

This topic contains 1 reply, has 2 voices, and was last updated by zebimax zebimax 7 months, 3 weeks ago.

  • Creator
    Topic
  • #59635

    Foo
    Participant

    Hello,

    I’m trying to upgrade a OroCRM installation from 1.8.0 to 2.4.0. I checked out the 2.40 repo from Github, performed composer install and now try to install the app, buta a migration seems to fail but i have no clue why? Any suggestions?

    Thanks in advance

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #59637
    zebimax
    zebimax
    Participant

    Hi, in order to upgrade your app from 1.8 to 2.4 first you should checkout and update to 2.0 (command to update to 2.0 version differ from regular update – “oro:platform:upgrade20”). After that you can proceed with updating to your version executing regular update command – “oro:platform:update”.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.

You will be redirected to [title]. Would you like to continue?

Yes No
ssossossosso