ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

Forums OroCRM OroCRM – Feature Requests Magento 2.x.x support

This topic contains 1 reply, has 2 voices, and was last updated by Andrey Yatsenko Andrey Yatsenko 1 month ago.

  • Creator
    Topic
  • #73802

    Jaap Saller
    Participant

    Hi there,

    I’m quite new to OroCRM and trying my way around here in your documentation and nice video tutorials.

    First question. Does orocrm (version?) support Magento v2.0 or higher?
    The Orocrm Bridge extension documentation says Magento v1.7 – 1.9 support and Magento SOAP API v2 so not sure.

    Thank you,
    Jaap

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.

You will be redirected to [title]. Would you like to continue?

Yes No
ssossossosso